Error WordPress, Warning: require(ABSPATHwp-admin…

Error WordPress, Warning: require(ABSPATHwp-admin…

Hace unos días coincidiendo con la actualización automática de WordPress 3.8.1, hemos sufrido algunos errores en algunos de nuestros sitios webs diseñados con este CMS.

Este es el error que nos a aparecido a nosotros:

Warning: require(ABSPATHwp-admin/admin-footer.php) [function.require]: failed to open stream: No such file or directory in /home/xxxx/public_html/xxxxx/wp-admin/index.php on line xx

La solución al menos en los que estamos teniendo nosotros es simplemente descargar la misma versión que tengamos instalada, en nuestro caso ya decimos que WordPress 3.8.1 y sustituir el fichero index-php de la  carpeta wp-admin.

Diseño web WordPress Málaga

Espero que os pueda ayudar esta solución a nosotros nos ha ayudado, solo con arreglar ese archivo hemos podido acceder a nuestro panel de gestión de WordPress.

Seguiremos investigando por si aparece más información y la mostraremos aquí.

Enviar comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *